What Is Up with the Forum?

I had the same EXACT issue today. No clue how it happened. I closed the mobile page, reopened it, clicked the little setting square dude in the bottom corner, then hit “Reset All Settings”. Fixed the issue.

I don’t see this… I recall seeing a symbol that looked like the handicap placard in the lower right for a while but it’s gone.

I also have that new text at the top of the

screen. That’s where the site read thing was, too.

I am just asking because I’m not sure what you got going in here. Do you normally view it on the desk top view on your phone?

Same problem here

Clear the cache and delete cookies and so on. Should go back to normal


That almost fixed it. I have a timed pop up that is “playing to screen readers”. I also don’t have the header at the top of the screen to get back to the main page of the forum and my notifications.

This is the symbol I was talking about. On my screen he looks like he’s doing a jumping jack now, though. I hit “Reset Settings” and it fixed it. Hopefully you can find it!

Oh sorry, not sure anymore. Complete deleting history and cache completely resolved it for me

Anyone know how to turn off desktop view? I’m using my phone. The option to turn it on popped up when I was fighting that other stuff. My browser shows that desktop view is off. It’s only on for this page.

If I can fix that then I think I’ll be back to normal.

Should be a clickable thing at the top near the URL. On my phone (Android), it’s three vertical dots on the left, not “aA” on the right like in this pic. Same idea though.

Sorry for all the trouble.

Just to update, clearing cookies, logging out and then back in solved all the issues I was having.

On mine it’s at the bottom when you click this. It may take several tries to get it mobile view to pop up.

1 Like

@ChickenLittle that was it. Thank you!

1 Like

I clicked a thing that said “Screen Reader Mode” and this happened.

The forum is pretty much unusable on my phone right now. It’s extremely slow, I get pop-ups covering the text box so I can’t type replies, and I can’t jump to any posts within a thread, I have to go to the very first post in the thread and/or have to scroll manually

I’m assuming some new ads were implemented recently - popping up at the top of my screen or between thread posts - not much besides a minor nuisance to click out or scroll past the ads, but likes aren’t working, threads are not loading properly, etc. Immediately buggy, just like last time, except I’m just grateful they’re not pop-up videos again.

I will clear history and cookies/cache on my browsers and see if that helps, and encourage others to do the same - usually fixes a couple little things after a website has been altered.


I came to this thread to say exactly the same thing. The old “greyed out multiple posts” thing is back.


I started noticing all this yesterday on my phone.


Just to add: I’ve got problems with topics jumping several posts back while I’m trying to read them.