T Nation

Transferring Testosterone from Ampules to a Vial

How do you transfer? First time I tried it went everything smooth.

Now I can’t do it. Every time I want to try to draw in it doesn’t do anything. Tried to backfill and for some reason there is a pressure when trying to transfer to a 10ml vial.

Tried to pull the plunger to the end but nothing.

I have watched a YouTube videos how to do and for some reason it doesn’t work.

Any help?

EDIT: I’ve used 18g needle and now it’s fine

Im doing that. Very simple fill the ampule contents into 5cc or 10cc syringe and just inject it in the vial :smiley: . Havent watched any video about this

It takes me like 10-15 minutes to fill 8-9 ampules into one vial

You are not being very specific with what you’re doing/trying.

All you said was “it doesnt work anymore”
and
“it doesnt do anything”.

Now what do you mean you pull the plunger, are you putting air inside first? are you sucking out the air or anything that may be causing this?

Can’t really wrap my head around what you’re truly doing thats causing this…