T Nation

Problem Signing in with Samsung S8+


#1

Having a problem signing in using my new phone
Hadnt ever had any problems previously on iphone or computer
Basically you click sign in
Enter details
It comes up sign in successful
Then click on the tab bar and click to bring up the forums section
It then comes up with the “sign in” button again, and when i click it, it says im already signed in but i couldnt access my account

Not too sure, ive tried clearing any search history of tnation and doing it again but doesnt seem to work
Ive since ditched the standard browser and moved across to chrome but unsure if this is a common error or just my phone


New Hampshire Lifter II
#2

I used to work at a phone store, however I’m not extremely well versed, but after activating and syncing up whichever provider service to the phone, sometimes certain sites people would go on wouldn’t work, and when me and my manager would trouble shoot we came across some common issues:

Could be cookie issues. I forget if T Nation uses cookies, but you may have to play around with them, if Tnation uses them. I’m not too well versed how to manipulate your cookie cache on Samsung devices, but I’m sure the settings will kind of guide you.

I’m not sure which updated software your S8 has because I too am an Apple user, but if you have jellybean, Ice cream sandwich, or marshmallow (these are just software components used when browsing and updates). I know older versions of Marshmallow and jellybeans used to give folks some issues kind of similar to what you’re experiencing, or the page just freezing up completely or only loading half way. Perhaps check to see if you need a system update again?

Maybe try Mozilla as well. If Chrome is doing you good, I’d say keep it.

Other than that, that’s all I can chip in on throwing some help out there. I may be completely off, but hopefully this helps. I also had this issue when I tried signing in on an older S3 model a while ago.


#3

Im going to go with the autofill forms is causing it or the system update
As you said, its now obviously working fine on chrome so i might start from the bottom and see what i can unearth
May be a lesson for someone else
Thanks! @planetcybertron


#4

No problem dude


#5

When you moved to chrome did that work for you? and did you grab that off the play store?


#6

Yeah thats what im currently using at the moment
And no it was a pre installed app next to the samsung pay app man, im not sure if youre in australia however other nations may be different


#7

Yup got it all figured out now man, thanks for the info.