T Nation

Now I Need Computer Help

[quote]rainjack wrote:
bump[/quote]

check the local security policy on the machine, go to control panel and open administrative tools, scroll to local security policy. under the local policies tab, there is a user rights assignments tab, check the deny logon locally group make sure that no users who shouldn’t be denied access are selected.

[quote]vbspiker wrote:
rainjack wrote:
bump

check the local security policy on the machine, go to control panel and open administrative tools, scroll to local security policy. under the local policies tab, there is a user rights assignments tab, check the deny logon locally group make sure that no users who shouldn’t be denied access are selected.[/quote]

Thank you. Thank you. Thank you. I had no idea how to do that.

[quote]rainjack wrote:
vbspiker wrote:
rainjack wrote:
bump

check the local security policy on the machine, go to control panel and open administrative tools, scroll to local security policy. under the local policies tab, there is a user rights assignments tab, check the deny logon locally group make sure that no users who shouldn’t be denied access are selected.

Thank you. Thank you. Thank you. I had no idea how to do that.

[/quote]

Your welcome, hope that fixed your issue.

Become friends with that Administrator Tools folder…many good things (and bad) can happen with it.

Another good one: Under the “Services” menu if you disable the “Messenger” service you can stop a good amount of pop-up’s and ads from Kazaa and other File Sharing programs. Most, if not all, networks never use this feature so its normally safe to turn off.

Another fun one: Likewise…if you leave it on and know your friends IP Address, open up the dos prompt and type in “net send ip-address insertmessagehere”

ie - “net send 192.168.0.10 Hey Buddy, Hows it going?”

or " Windows has detected a file on your computer which contains beastiality and is currently reporting the issue to Microsoft."

The only button they can hit is “okay”!

By default, if you don’t use a password, you can’t connect to a remote XP machine. Check out this link and scroll down to section 3.2.2 for more details.

http://support.microsoft.com/default.aspx?scid=kb;en-us;286647

Try creating the same account and password on both machines.