Can't Upload Photos

Since yesterday morning I have been unable to upload photos. I receive the following message:

“Sorry, there was an error uploading that file. Please try again.”

I still have the issue after clearing site cookies and data in my browser. Any ideas?

It’s happening to me now, too.

Sorry for the inconvenience! I’m not sure what the issue is, but I’ll send it on up.

@EmilyQ, are you getting the same error message?

Yes. I also can’t erase or stop the upload and continue with the post sans photo. I can only cancel it and start over without the upload attempt.

It’s still happening for me in Firefox.

Happening to me too.

1 Like

Still an issue?

Yep. Uploading photos only works for me in Safari. My primary browser is Firefox, where I still get the error.

Are you in the most current version? From what I know, that’s usually a sticking point when one browser has issues and others don’t. Sorry for the trouble.

Separate issue but the problem with not being able to quote people is back again for me. It cleared up after mentioning it and now it’s back.

Updated Firefox and still have the same problem :thinking:

No, still can’t. Have logged out and back in, didn’t help.

I just realized that I never came back to this. I can upload pics now, which you mods probably already know. :upside_down_face:

I still have to switch browsers if I want to upload a photo.