T Nation

Blurry Pics on Flatscreen Monitor


#1

For the past week or so everytime I view pages on the internet, all of the pics on the page are blurry. I have a 15'' HP flatscreen monitor.

Any ideas on how to fix this?


#2

Check the resolution first then refresh rates.


#3

Where do I do that at? Sorry if this is an obvious question, I'm what you call technologically advanced.


#4

Is it a CRT(big box) or LCD(flat like a plasma)? If it's an LCD, changing the refresh rate won't do you much good.

Probably not much you can do other than live with it or buy a new one. Once monitors start to die, there isn't much you can do about it.


#5

It's like a plasma.

Smaller images (like the avatars) appear clear, as do all the graphics and headers on websites; it's the large images that are out of focus.


#6

Right click on the desktop, go to properties. Go to settings. Change the resolution via the slider on the left and click OK. LCDs get blurry if you don't set them to the preferred resolution.


#7

Did that and the problem still exists.

I remember I had this problem after I bought the monitor and one day it corrected itself and stayed that way until a week ago.

It's weird b/c text, headers and everything else are clear, but any type of image (especially larger ones) are blurred.


#8

Hmm. Is there an automatic reset, or autofocus button anywhere on the actual monitor itself?


#9

Did you check that your monitor cable is tight? Is the cord running around any high power devices that might cause interference of the signal? Do you have an extension on the cord?


#10

Does this happen with all large images, or just large images that you're viewing through your web browser?

Most browsers will automatically resize large images so the entire image fits on the screen without you having to scroll around to see it, but the algorithm they use makes the resized image look like crap.

If you're using IE 7 or Firefox, the cursor should turn into a magnifying glass with a plus sign when you hover over the image with your mouse, and clicking it will display the image in it's native size. If you're using IE 6, an "expand to regular size" button should appear in the bottom right of the picture when you hover over it.

If this is the problem, let me know what browser you're using and I should be able to tell you how to turn off the automatic resize.


#11

All images on the web browser. I'm at work, but I believe I'm running on the latest edition of Internet Explorer, whatever number that is.